Autor Wątek: Pacman 4.2 i AUR  (Przeczytany 778 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

pavbaranov

  • Administrator
  • Ekspert
  • *****
  • Wiadomości: 848
  • Reputacja +25/-0
  • Architektura: x86_64
  • DE/WM: KF5.16+Plasma5.4.95+KDEApps 15.11.80+git na KF5
  • Distro: Arch Linux
  • GPU: Radeon free
  • Kernel: 4.3 (BFQ/CK/BLD/UKSM/+optymalizacje)
Pacman 4.2 i AUR
« dnia: Grudzień 30, 2014, 13:23:52 »
Bodaj wczoraj do core w Archu trafiła nowa wersja pacmana, 4.2. Spowoduje to niezłe zamieszanie przy budowie paczek z AUR, gdyż jak sam autor pacmana stwierdza:
Cytuj
And I have just realized that the only major change I contributed was the requiring of package() functions, which I am told means 1/3 of the AUR will not build! It feels good to be back to breaking things…
http://allanmcrae.com/2014/12/pacman-4-2-released/
We wszystkich takich przypadkach, które zaobserwujecie, informujcie w komentarzach niebudującej się paczki z AUR, że określony PKGBUILD nie działa z nową wersją pacmana.
Na forum natomiast, na tyle, na ile się da, postaramy się pomóc z takimi PKGBUILDami.

 

Polityka cookies
Darmowe Fora | Darmowe Forum
fenixlife lugi watahazlotegokla moikrewni watahapolnocnejciszy