Autor Wątek: hplip 3.15.2-1  (Przeczytany 663 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

sir_lucjan

  • AUR-OR
  • Administrator
  • Ekspert
  • *****
  • Wiadomości: 1327
  • Reputacja +11/-0
  • Nic nie działa, jak Polska cała!
    • Mój profil w AUR
  • Architektura: x86_64
  • DE/WM: Plasma 5
  • Distro: Arch Linux
  • GPU: Intel
  • Kernel: linux-bfq-haswell
hplip 3.15.2-1
« dnia: Luty 09, 2015, 09:42:15 »
Po zaktualizowaniu pakietu hplip do wersji 3.15.2-1 urządzenie wielofunkcyjne HP LaserJet Pro MFP M125nw (zapewne inne także) przestało działać (nie drukuje ani nie skanuje). W tym wypadku musimy cofnąć pakiet do ostatniej działającej wersji:

pacman -U https://seblu.net/a/arm/packages/h/hplip/hplip-3.14.10-2-x86_64.pkg.tar.xz
pacman -U https://seblu.net/a/arm/packages/h/hplip/hplip-3.14.10-2-i686.pkg.tar.xz
Musimy także dodać pakiet hplip do sekcji IgnorePkg w /etc/pacman.conf

Zabieg ten jest skuteczny i drukarka "odżyła" (skaner również).
« Ostatnia zmiana: Luty 09, 2015, 11:46:35 wysłana przez sir_lucjan »
Dell Inspiron 15-3542 (3542-2538) || Linux Register User: #536661
[AUR]  [GitHub]

 

Polityka cookies
Darmowe Fora | Darmowe Forum
wojownicyburzy wataha-mocy filtrowa36 pack-of-black-and-white volkoria